Infrastructure
  1. Infrastructure
  2. INFRA-4359

selfserve: multivalue uneditable fields are editable

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Fix Version/s: Initial Clearing
    • Component/s: Selfserve
    • Labels:
      None

      Description

      in a multivalue uneditable field, the textbox for adding a new value is mutable. it shouldn't be.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Waiting for Infra Waiting for Infra
        173d 4h 52m 1 Tony Stevenson 16/Jul/12 16:55
        Waiting for Infra Waiting for Infra Closed Closed
        223d 9h 13m 1 #asfinfra Bot 25/Feb/13 01:08
        Gavin made changes -
        Fix Version/s Initial Clearing [ 12325964 ]
        #asfinfra Bot made changes -
        Status Waiting for Infra [ 10011 ] Closed [ 6 ]
        Resolution Cannot Reproduce [ 5 ]
        #asfinfra Bot added a comment -
        <danielsh> Tested on the 'host' attr (using eg 'login-as.sh imacat'). There is no "textbox to add a new value", which is correct behaviour.
        Tony Stevenson made changes -
        Status Open [ 1 ] Waiting for Infra [ 10011 ]
        Tony Stevenson added a comment -
        Transitioning to waiting for Infra
        Tony Stevenson made changes -
        Field Original Value New Value
        Workflow jira [ 12650462 ] INFRA Workflow [ 12711686 ]
        #asfinfra Bot created issue -

          People

          • Assignee:
            Unassigned
            Reporter:
            #asfinfra Bot
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development