Infrastructure
  1. Infrastructure
  2. INFRA-4063

Subscription to the maillist do not work (subscription)

    Details

      Description

      Hi, I want to subscript the maillist for user@pig.apache.org and dev@pig.apache.org.
      But when I want to confirm my maillist subscription request, it keep tell:

      "Delivery has failed to these recipients or distribution lists:
      user-request@pig.apache.org

      The recipient's mailbox is full and can't accept messages now. Microsoft Exchange will not try to redeliver this message for you. Please try resending this message later, or contact the recipient directly.

      The following organization rejected your message: mx1.eu.apache.org."

        Activity

        xuting zhao created issue -
        #asfinfra Bot added a comment -
        <danielsh> what was the size of the email you sent to user-request@pig.a.o please?
        xuting zhao added a comment -
        As the mail says "please send a short reply to this address", I simply send an empty email to that address. Will that cause troubles? Thanks.
        #asfinfra Bot added a comment -
        <danielsh> That should be okay, I was attempting to rule out a common cause of problems before digging in further.
        #asfinfra Bot made changes -
        Field Original Value New Value
        Assignee Joe Schaefer [ joes ]
        xuting zhao added a comment -
        Hi,
          
           I tried again and still got the same problem today :( . Can I get some suggestions on what to do? Thanks!

        Xuting
        Gavin made changes -
        Component/s Mail (qmail) [ 10859 ]
        Tony Stevenson added a comment -
        Xuting this error was seemingly caused by one of the moderators for the mailing list having a mailbox that was full.
        I have just checked, and of the two moderators on the list - neither seem to use MS Exchange, not according to the mail headers anyway.

        Alternatively I can add you manually if you like.
        Tony Stevenson made changes -
        Assignee Joe Schaefer [ joes ] Tony Stevenson [ pctony ]
        xuting zhao added a comment -
        Hi Tony,

           Thanks for the notice :). I have changed my email account and by using gmail, the problem seems solved. I guess maybe there is a conflict in my company mail or the outlook I am using. Thanks for you help.

        Xuting
        #asfinfra Bot made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        #asfinfra Bot added a comment -
        <danielsh> Does "the moderators did it" also explain why the issue affects the root crontabs occasionally?
        #asfinfra Bot made changes -
        Resolution Fixed [ 1 ]
        Status Closed [ 6 ] Reopened [ 4 ]
        Tony Stevenson made changes -
        Status Reopened [ 4 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        Tony Stevenson made changes -
        Workflow jira [ 12639692 ] INFRA Workflow [ 12711751 ]
        Gavin made changes -
        Fix Version/s Initial Clearing [ 12325964 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        75d 21h 54m 1 #asfinfra Bot 10/Jan/12 19:56
        Closed Closed Reopened Reopened
        8h 31m 1 #asfinfra Bot 11/Jan/12 04:28
        Reopened Reopened Closed Closed
        65d 7h 14m 1 Tony Stevenson 16/Mar/12 11:42

          People

          • Assignee:
            Tony Stevenson
            Reporter:
            xuting zhao
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development