Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: Initial Clearing
    • Component/s: Mirrors
    • Labels:
      None
    • Environment:
      apache linux

      Description

      Why am i getting this response from my mirror site?? any ideas or advice?
      1. Picture 4.png
        25 kB
        Arka Chatterjee
      2. Picture 2.png
        206 kB
        Arka Chatterjee

        Activity

        henp Henk Penning added a comment -
        The mirror is showing README/HEADER.html's now.
        Ticket closed.

        HPP
        henp Henk Penning added a comment -
        http://apache.technocozy.com/
        is not showing README/HEADER's ;

        This should be fixed.

        Henk Penning
        gmcdonald Gavin added a comment -
        Thanks, looks better.

        You still have icons missing, see if you can fix that sometime, I have added your mirror and it will appear soon.
        pctony Tony Stevenson added a comment -
        Your not configured correctly still.

        Look at your site vs http://www.apache.org/dist/

        You should see the differences immediately.
        ensine Arka Chatterjee added a comment - Reporter
        Thanks for pointing it out gavin.
        I have fixed the issue.


        henp Henk Penning added a comment -
        Hi Arka,

        the problem is still there : README.html and HEADER.html are
        not displayed in directory listings ; please follow the recommended
        configuration as shown in the 'how-to-mirror'.

        Regards,

        Henk Penning
        ensine Arka Chatterjee added a comment - Reporter
        Hello Gavin,

        Perhaps you can check now. I am sorry there were a few discrepancies
        as we were shifting to a better server.

        Thanks for your Support,
        Arka


        gmcdonald Gavin added a comment -
        No, it is not working properly now.

        Please compare your mirror to another - such as http://www.apache.org/dist/ and come back when it looks the same.

        You have no header , footer or readme files showing.

        Compare sub-directories like: http://www.apache.org/dist/forrest/ and then your version at http://apache.technocozy.com/forrest/

        If it not exactly the same, sorry but we can't accept your mirror.
        ensine Arka Chatterjee added a comment - Reporter
        The problem has been solved.This was happening due to our domain forwarding issue.Please re-add the site. It will work properly now.
        The url is http://apache.technocozy.com
        gmcdonald Gavin added a comment -
        Site has been removed.
        ensine Arka Chatterjee added a comment - Reporter
        apache and directories
        ensine Arka Chatterjee added a comment - Reporter
        Please find the attached screenshots

        gmcdonald Gavin added a comment -
        Your mirror is configured incorrectly and/or permissions to some parts of the site are incorrect.

        Please re-read http://www.apache.org/info/how-to-mirror.html and specifically check the configuration and be sure to match it.

        If you still have problems then by all means post the relevent portion of your config so we can see it.

          People

          • Assignee:
            Unassigned
            Reporter:
            ensine Arka Chatterjee
            Request participants:
            None
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - 0.05h
              0.05h
              Remaining:
              Remaining Estimate - 0.05h
              0.05h
              Logged:
              Time Spent - Not Specified
              Not Specified