Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-20884

Fix default branch for accumulo-classloaders repo

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: None
    • Component/s: GitBox, Github
    • Labels:
      None
    • Project:
      Accumulo

      Description

      We created a new git repository: accumulo-classloaders

      When I pushed the initial branch 'main' to the repository containing an .asf.yaml file, its directives were ignored, presumably because GitBox did not have 'main' properly configured as the default branch (which I can confirm is the case by doing {{ git remote set-head origin -a }}, which returns an error).

      (Note: GitHub, on the other hand, does correctly recognize 'main' as its default branch for this repo.)

        Attachments

          Activity

            People

            • Assignee:
              christ Chris Thistlethwaite
              Reporter:
              ctubbsii Christopher Tubbs

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 5m
                5m
                Remaining:
                Remaining Estimate - 5m
                5m
                Logged:
                Time Spent - Not Specified
                Not Specified

                  Issue deployment