Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-17600

sync for hbase-site repo appears broken between gitbox <-> github and gitpubsub

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: None
    • Component/s: GitBox
    • Labels:
      None
    • Project:
      HBase

      Description

      Earlier today HBase moved to gitbox. While attempting to update our website to point to the new repo URLs, we've hit a snag where changes to the gitbox repo aren't showing up in the website. While investigating I noticed that those same commits aren't present in the github version of the repo.

      hbase-site repo on gitbox:
      https://gitbox.apache.org/repos/asf?p=hbase-site.git;a=summary

      hbase-site repo on github:
      https://github.com/apache/hbase-site/commits/asf-site

      the latter is missing commits 3bda20fd2b811f4ae6c63cb78068de3ca21456a5 and 6ad2151f9a7fa3d1e6b493d489b347dfbbd39102.

      if it helps at all wrt timing, this is the jenkins job that did the push:

      https://builds.apache.org/view/H-L/view/HBase/job/hbase_generate_website/1552/console

      and this is the published site I would expect to see updated as a result:

      http://hbase.apache.org/source-repository.html

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                humbedooh Daniel Gruno
                Reporter:
                busbey Sean Busbey
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: