Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-15095

tapestry-app certificate expired

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: Sep 2017
    • Component/s: Website
    • Labels:
      None
    • Project:
      Tapestry

      Description

      The certificate for https://tapestry-app.apache.org/ has expired. Can you renew it please? It's generating scary warnings in browsers.

      {code}
      tapestry-app.apache.org uses an invalid security certificate. The certificate expired on April 29, 2017, 7:59 PM. The current time is September 16, 2017, 11:00 AM. Error code: SEC_ERROR_EXPIRED_CERTIFICATE
      {code}

      Thanks!

        Attachments

          Activity

            People

            • Assignee:
              cml Chris Lambertus
              Reporter:
              bobharner Bob Harner
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: