Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-14851

Newly cloned build fails with permission denied

    Details

    • Type: Project
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: None
    • Component/s: Jenkins
    • Labels:
      None
    • Project:
      PDFBox

      Description

      I set up my first new build (PDFBox-Trunk-jdk9) which is a clone of PDFBox-Trunk, the only changes are the name, the maven parameters (no deploy), and the jdk (jdk9). The build fails with "permission denied" by svn. However svn was able to get many files, the error came at the end of it.

      https://builds.apache.org/job/PDFBox-Trunk-jdk9/1/consoleFull

        Issue Links

          Activity

          gmcdonald Gavin added a comment -
          Seemed to be a diskspace issue on H21, which I am cleaning up but have excluded from your builds for now.

          Your build fails now due to lack of a target directory but thats not this issue ;)

          tilman Tilman Hausherr added a comment - Reporter
          Thank you, I got it to work. The cause now were two mistakes in the mvn parameters. You can close this.
          gmcdonald Gavin added a comment -
          Thanks for letting me know.

            People

            • Assignee:
              gmcdonald Gavin
              Reporter:
              tilman Tilman Hausherr
              Request participants:
              None
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: