Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: Aug 2017
    • Component/s: VM
    • Labels:
      None
    • Project:
      SpamAssassin
    • Flags:
      Important

      Description

      Cannot login to sa-vm1. Davej also cannot login. No changes to keys, etc. made on either of our parts. Can login to other systesm.

        Activity

        Hide
        cthistle Chris Thistlethwaite added a comment -
        [~pono] bounced nslcd and logins started working, though very slowly. Going to move this to WFU in case there are more issues.
        Show
        cthistle Chris Thistlethwaite added a comment - [~pono] bounced nslcd and logins started working, though very slowly. Going to move this to WFU in case there are more issues.
        Hide
        kmcgrail Kevin A. McGrail added a comment - Reporter
        I won't have anything more as a user to add. It's really slow 1m+ to authenticate but works. You can close the ticket or hijack to figure out what might be wrong with LDAP, etc.
        Show
        kmcgrail Kevin A. McGrail added a comment - Reporter I won't have anything more as a user to add. It's really slow 1m+ to authenticate but works. You can close the ticket or hijack to figure out what might be wrong with LDAP, etc.
        Hide
        cthistle Chris Thistlethwaite added a comment -
        Can you give it another try? Made a change to the ldap servers and I'd like to see if it's faster for you.
        Show
        cthistle Chris Thistlethwaite added a comment - Can you give it another try? Made a change to the ldap servers and I'd like to see if it's faster for you.
        Hide
        cthistle Chris Thistlethwaite added a comment -
        Actually a bit of testing on my own

        Current ldap server config is approx 6 seconds to login
        Using EU ldap is approx 3 seconds to login.

        I've made the change in puppet, waiting on the merge/deployment.
        Show
        cthistle Chris Thistlethwaite added a comment - Actually a bit of testing on my own Current ldap server config is approx 6 seconds to login Using EU ldap is approx 3 seconds to login. I've made the change in puppet, waiting on the merge/deployment.
        Hide
        kmcgrail Kevin A. McGrail added a comment - Reporter
        It's gotten much faster. I had one window open for 40 seconds and then the next 2 tests were 3-5 seconds.
        Show
        kmcgrail Kevin A. McGrail added a comment - Reporter It's gotten much faster. I had one window open for 40 seconds and then the next 2 tests were 3-5 seconds.
        Hide
        cthistle Chris Thistlethwaite added a comment -
        Feel like that's as fast as we're going to get for now. sa-vm1 was hitting US ldap servers, now it's hitting the same EU ldap servers as the other EU boxes. If this becomes an issue again please submit another ticket. If we come up with something quicker, we'll give you a yell.
        Show
        cthistle Chris Thistlethwaite added a comment - Feel like that's as fast as we're going to get for now. sa-vm1 was hitting US ldap servers, now it's hitting the same EU ldap servers as the other EU boxes. If this becomes an issue again please submit another ticket. If we come up with something quicker, we'll give you a yell.
        Hide
        kmcgrail Kevin A. McGrail added a comment - Reporter
        Thanks Chris, it's plenty fast now. I was happy with the 1 minute wait. The not working at all was an issue :-)
        Show
        kmcgrail Kevin A. McGrail added a comment - Reporter Thanks Chris, it's plenty fast now. I was happy with the 1 minute wait. The not working at all was an issue :-)

          People

          • Assignee:
            cthistle Chris Thistlethwaite
            Reporter:
            kmcgrail Kevin A. McGrail
            Request participants:
            None
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: