Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: Jun 2017
    • Component/s: Website
    • Labels:
      None
    • Project:
      Infrastructure

      Description

      Does not appear to be possible to re-publish the openaz website.

      The openaz podling retired, and so I added a redirect back to the status page, i.e. to
      http://incubator.apache.org/projects/openaz.html

      However the .htaccess file does not seem to have been published, and there does not seem to be a way to do so using the CMS.

        Activity

        Hide
        sebb@apache.org Sebb added a comment - Reporter
        Thanks, that seems to have fixed it
        Show
        sebb@apache.org Sebb added a comment - Reporter Thanks, that seems to have fixed it
        Hide
        cml Chris Lambertus added a comment -
        I renamed the repos appropriately and pushed a whitespace commit to asf-site to update pubsub. Anything else need doing here?
        Show
        cml Chris Lambertus added a comment - I renamed the repos appropriately and pushed a whitespace commit to asf-site to update pubsub. Anything else need doing here?
        Hide
        sebb@apache.org Sebb added a comment - Reporter
        That would explain it.

        I found and updated the following Git area:

        https://git-wip-us.apache.org/repos/asf?p=attic-openaz-site.git;a=tree;h=refs/heads/asf-site;hb=refs/heads/asf-site

        Obviously that does not match gitwcsub.

        Not sure why the repo was named attic-openaz-site since podlings don't go to the attic.

        Is it easy to rename git repos? If so, maybe the simplest would be to rename it.
        The attic-openaz.git code should also be renamed back to the incubator whence it seems it came.
        Show
        sebb@apache.org Sebb added a comment - Reporter That would explain it. I found and updated the following Git area: https://git-wip-us.apache.org/repos/asf?p=attic-openaz-site.git;a=tree;h=refs/heads/asf-site;hb=refs/heads/asf-site Obviously that does not match gitwcsub. Not sure why the repo was named attic-openaz-site since podlings don't go to the attic. Is it easy to rename git repos? If so, maybe the simplest would be to rename it. The attic-openaz.git code should also be renamed back to the incubator whence it seems it came.
        Hide
        cml Chris Lambertus added a comment -
        OpenAZ had gitwcsub set up for openaz.a.o via https://git-wip-us.apache.org/repos/asf/incubator-openaz-site.git but it doesn't look like that repo was ever created or populated. If you create it with reporeq and populate it, it should get picked up on the TLP servers with whatever content you set up. I don't know that we really have much process in place for podlings that never managed to get a website set up.
        Show
        cml Chris Lambertus added a comment - OpenAZ had gitwcsub set up for openaz.a.o via https://git-wip-us.apache.org/repos/asf/incubator-openaz-site.git but it doesn't look like that repo was ever created or populated. If you create it with reporeq and populate it, it should get picked up on the TLP servers with whatever content you set up. I don't know that we really have much process in place for podlings that never managed to get a website set up.

          People

          • Assignee:
            cml Chris Lambertus
            Reporter:
            sebb@apache.org Sebb
            Request participants:
            None
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: