Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-13705

Disable IRC/Email notifications for couchdb repo for 24-48 hours

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: None
    • Component/s: GitBox, Github
    • Labels:
      None
    • Project:
      CouchDB

      Description

      Hello there,

      CouchDB is getting ready to merge back a bunch of our individual repositories into the single, main couchdb repository. As we are going to merge all of the commits in all of these repositories, it's going to generate a flood of tens of thousands of commits.

      Would you be so kind as to disable both the *IRC* and *email notifications* for commits, merges and pull requests on the apache/couchdb repository? Note that this may be implemented in multiple places - we now receive email notification to our mailing list direct from GitHub, whereas I believe individual commit and IRC notification comes direct from an ASF service.

        Activity

        humbedooh Daniel Gruno added a comment -
        I have - I hope - disabled all notifications coming from the ASF for now. Could you please verify this?
        humbedooh Daniel Gruno added a comment -
        As per IRC, I've turned notifications back on - please let me know if it works as intended.
        humbedooh Daniel Gruno added a comment -
        Closing as resolved for now. If you have any feedback, do let me know.
        janl Jan Lehnardt added a comment -
        Locked Internal
        Thanks for the support!
        Show
        janl Jan Lehnardt added a comment -
        Locked Internal
        Thanks for the support!

          People

          • Assignee:
            humbedooh Daniel Gruno
            Reporter:
            wohali Joan Touzet
            Request participants:
            None
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - 0h
              0h
              Logged:
              Time Spent - 20m
              20m