Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-12669

node.js 4 or newer version is required on builds.apache.org Jenkins cluster

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: None
    • Component/s: Jenkins
    • Labels:
      None

      Description

      Hi Infra team,

      Recently, Apache Eagle (incubating) has Jenkins jobs built depending on Node.js 4 or newer versions, but for a few days, they all fail because wrong node.js version residing on some slaves (ubuntu-5, ubuntu-6).

      They are all running on build.apache.org service.

      Could you please help upgrade node.js on all slaves to version 4 or newer than 4?

      Thanks.
      Michael

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pono Daniel Takamori
                Reporter:
                wuziyang Michael Wu
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Review Date: