Uploaded image for project: 'IMPALA'
  1. IMPALA
  2. IMPALA-4109

"Support" for Kudu in Impala on all platforms supported by Kudu

    Details

      Description

      Right now Impala only supports Kudu on Ubuntu 14, Ubuntu 16, Centos 6, and Centos 7.

      Impala should also support Kudu on Sles 12, Debian 7, Debian 8, and possibly Ubuntu 12.

        Attachments

          Activity

            People

            • Assignee:
              mjacobs Matthew Jacobs
              Reporter:
              mjacobs Matthew Jacobs
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: