Uploaded image for project: 'Ignite'
  1. Ignite
  2. IGNITE-6982

.NET: Migrate to latest NUnit

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: 2.4
    • Component/s: platforms
    • Labels:

      Description

      We use very old NUnit 2.6. In order to reuse tests under .NET Core (IGNITE-2662) we need latest NUnit.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ptupitsyn Pavel Tupitsyn
                Reporter:
                ptupitsyn Pavel Tupitsyn
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: