Uploaded image for project: 'Ignite'
  1. Ignite
  2. IGNITE-13006

Apache Ignite spring libs upgrade from version 4x to spring 5.2 version or later..

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Blocker
    • Resolution: Unresolved
    • Affects Version/s: 2.8
    • Fix Version/s: 2.10
    • Component/s: spring
    • Labels:
      None
    • Environment:

      We are trying this on linux env.

    • Ignite Flags:
      Docs Required, Release Notes Required

      Description

      With Apache Ignite Release 2.8, Spring libs still using spring older version 4.3x. Do you have a plan to upgrade to Spring libs with 5.2x version or latter by end of this year.

      Since we are looking to use Apache ignite but due to some policy issue we can't be able to use Ignite 2.8 version which is still using older spring libarary version 4.3x.

      Please let us know as soon as possible. How you are planning to address this issue and what is the time new release including this fix.

       

      Thanks,

      Devendra Jain

      devenzen@gmail.com

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              devenzen Devendra Jain
              Reviewer:
              Devendra Jain
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated: