Uploaded image for project: 'Apache Hudi'
  1. Apache Hudi
  2. HUDI-541

Replace variables/comments named "data files" to "base file"

Attach filesAttach ScreenshotAdd voteVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

      Description

      Per cWiki design and arch page, we should converge on the same terminology.. We have HoodieBaseFile.. we should ensure all variables of this type are named baseFile or bf , as opposed to dataFile or df

        Attachments

          Activity

            People

            • Assignee:
              Pratyaksh Pratyaksh Sharma
              Reporter:
              vinoth Vinoth Chandar

              Dates

              • Created:
                Updated:

                Issue deployment