Uploaded image for project: 'Apache Hop (incubating)'
  1. Apache Hop (incubating)
  2. HOP-2199

Pipeline Executor action error when running for the first time

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • P2
    • Resolution: Not A Problem
    • 0.50
    • 0.50
    • Actions
    • None
    • Windows 10
      .50 Snapshot

    Description

      When running a pipeline executor action for the first time receiving error Unable to load pipeline [

      {0}

      ] : can't find directory.

       

      If you go into the reference pipeline and save from the hop gui, if you run it again you no longer receive the error

       Running for the first time after hop initializes: 

       

      After going into the referenced csv_read.hpl and saving from gui:

        

       

      csv_read.hpl for reference

      Attachments

        1. csv_read.hpl reference.PNG
          41 kB
          Yancarlo Perez
        2. pipeline_executor_after_saving.PNG
          87 kB
          Yancarlo Perez
        3. pipeline_executor_error_1.PNG
          109 kB
          Yancarlo Perez
        4. image-2020-11-17-15-36-08-357.png
          155 kB
          Yancarlo Perez
        5. image-2020-11-17-15-36-27-199.png
          120 kB
          Yancarlo Perez
        6. image-2020-11-17-15-36-42-483.png
          67 kB
          Yancarlo Perez
        7. HOP-2199.zip
          5 kB
          Matt Casters

        Activity

          People

            Unassigned Unassigned
            yancarlo.perez Yancarlo Perez
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: