Uploaded image for project: 'Hive'
  1. Hive
  2. HIVE-9282

hive could not able to integrate with spark

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 0.12.0
    • Fix Version/s: spark-branch
    • Component/s: Spark
    • Labels:
      None
    • Environment:

      centOS 6.4 and hadoop-1.0.4 and hive-0.12.0 and spark-0.8.0

    • Hadoop Flags:
      Incompatible change

      Description

      i have installed hadoop-1.0.4 and on top this i have installed everything by just following this site :

      https://cwiki.apache.org/confluence/display/Hive/Hive+on+Spark%3A+Getting+Started

      hive-0.12.0
      and spark-0.8.0

      in that site they have mentioned that i have to install spark-1.2.x assembly but i have installed spark as spark-0.8.0....

      even i have compiled hive library using maven still i am getting issue that wrong FS.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              surajp suraj
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:

                Time Tracking

                Estimated:
                Original Estimate - 12h
                12h
                Remaining:
                Remaining Estimate - 12h
                12h
                Logged:
                Time Spent - Not Specified
                Not Specified