Uploaded image for project: 'Hive'
  1. Hive
  2. HIVE-8953

0.5.2-SNAPSHOT Dependency

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.14.0
    • Fix Version/s: 1.0.0
    • Component/s: None
    • Labels:
      None
    • Environment:

      Compiling for Apache BIGTOP.

    • Release Note:
      Fixed in 1.0

      Description

      I have the issue that hive shim 0.23 needs tez Version 0.5.2-SNAPSHOT.

      Hm, I have no clue what SNAPSHOT of Apache Tez should be used. There is no 0.5.2-SNAPSHOT in Maven Central Repository.

      Can I use 0.5.2 ? (This seems to be released)

      This relates to: HIVE-8614 I have the same problem as the reporter.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                oflebbe Olaf Flebbe
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: