Uploaded image for project: 'Hive'
  1. Hive
  2. HIVE-7444

Update supported operating systems & requirements in wikidoc

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:
      None

      Description

      The first sentence of Getting Started is outdated:

      DISCLAIMER: Hive has only been tested on Unix (Linux) and Mac systems using Java 1.6 for now – although it may very well work on other similar platforms. It does not work on Cygwin.

      The Requirements section also needs updating:

      Requirements

      • Java 1.6
      • Hadoop 0.20.x, 0.23.x, or 2.0.x-alpha

      Quick reference:

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                thejas Thejas M Nair
                Reporter:
                leftylev Lefty Leverenz
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: