Uploaded image for project: 'Hive'
  1. Hive
  2. HIVE-737

bin/hive doesn't start the shell when using a src build of hadoop

Log workAgile BoardRank to TopRank to BottomBulk Copy AttachmentsBulk Move AttachmentsVotersWatch issueWatchersCreate sub-taskConvert to sub-taskMoveLinkCloneLabelsUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Blocker
    • Resolution: Fixed
    • 0.4.0
    • 0.4.0
    • None
    • None
    • Reviewed

    Description

      After HIVE-487 "bin/hive" doesn't start the shell on our setup. This is because we use a source version of hadoop, where the jar files are in HADOOP_HOME/build/*.jar instead of in lib or in the root HADOOP_HOME.

      Attachments

        1. HIVE-737-3.patch
          0.9 kB
          Ashish Thusoo
        2. HIVE-737.patch
          0.5 kB
          Johan Oskarsson
        3. HIVE-737.patch
          0.9 kB
          Johan Oskarsson

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            johanoskarsson Johan Oskarsson Assign to me
            johanoskarsson Johan Oskarsson
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment