Hive
  1. Hive
  2. HIVE-6881

Postgres Upgrade script for hive 0.13 is broken

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.13.0
    • Component/s: None
    • Labels:
      None

      Description

      The script added for HIVE-6757 didn't quote the identifiers

      1. HIVE-6881.1.patch
        2 kB
        Harish Butani

        Activity

        Hide
        Ashutosh Chauhan added a comment -

        Committed to trunk & 0.13

        Show
        Ashutosh Chauhan added a comment - Committed to trunk & 0.13
        Hide
        Ashutosh Chauhan added a comment -

        +1

        Show
        Ashutosh Chauhan added a comment - +1

          People

          • Assignee:
            Harish Butani
            Reporter:
            Harish Butani
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development