Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 0.13.0
    • Fix Version/s: 0.13.0
    • Component/s: Build Infrastructure
    • Labels:
      None

      Description

      mvn package -DskipTests -Phadoop-1 -Pdist

      yield the following error:

      [INFO] Hive Packaging .................................... FAILURE [1.224s]
      [INFO] ------------------------------------------------------------------------
      [INFO] BUILD FAILURE
      [INFO] ------------------------------------------------------------------------
      [INFO] Total time: 12.559s
      [INFO] Finished at: Mon Dec 02 15:24:58 PST 2013
      [INFO] Final Memory: 70M/2933M
      [INFO] ------------------------------------------------------------------------
      [ERROR] Failed to execute goal org.apache.maven.plugins:maven-assembly-plugin:2.3:single (assemble) on project hive-packaging: Assembly is incorrectly configured: bin: Assembly is incorrectly configured: bin:
      [ERROR] Assembly: bin is not configured correctly: One or more filters had unmatched criteria. Check debug log for more information.
      [ERROR] -> [Help 1]
      

        Activity

        Xuefu Zhang created issue -
        Xuefu Zhang added a comment -

        Dupe of HIVE-5913.

        Xuefu Zhang made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Duplicate [ 3 ]
        Ashutosh Chauhan made changes -
        Fix Version/s 0.13.0 [ 12324986 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        15m 20s 1 Xuefu Zhang 02/Dec/13 23:42

          People

          • Assignee:
            Unassigned
            Reporter:
            Xuefu Zhang
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development