Details

    • Type: New Feature New Feature
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: File Formats
    • Labels:
      None

      Description

      It would help the predicate pushdown, if the index recorded whether each 10k rows had null values in that column.

        Activity

        Owen O'Malley created issue -
        Prasanth Jayachandran added a comment -

        Duplicate of HIVE-4639

        Prasanth Jayachandran made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Duplicate [ 3 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            Owen O'Malley
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development