Uploaded image for project: 'Hive'
  1. Hive
  2. HIVE-28248

Upgrade opencsv to v5.9

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 4.1.0
    • Hive

    Description

      Hive has some classes which depend on openscv from Orc 1.8.5 library. Orc 1.9.3 doesn't supply opencsv and Hive doesn't compile. Need to upgrade opencsv in Hive before upgrading Orc version in Hive.

      Attachments

        Issue Links

          Activity

            People

              difin Dmitriy Fingerman
              difin Dmitriy Fingerman
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: