Uploaded image for project: 'Hive'
  1. Hive
  2. HIVE-26855

Upgrade libfb to address CVE's

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Major
    • Resolution: Won't Do
    • 3.1.3, 4.0.0-alpha-2
    • Not Applicable
    • None
    • None

    Description

      To address this CVE:
      1. CVE-2016-5397

      2. CVE-2018-11798 

      3. CVE-2018-1320 

      4. CVE-2019-0205

      5. CVE-2019-0210

      Attachments

        Activity

          People

            Aggarwal_Raghav Raghav Aggarwal
            Aggarwal_Raghav Raghav Aggarwal
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: