Hive
  1. Hive
  2. HIVE-21

'set' doesn't like spaces around '='

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: 0.3.0
    • Component/s: None
    • Labels:
      None

      Description

      set blah = foo;
      Fails silently

      set blag=foo;
      works

        Activity

        Venky Iyer created issue -
        Owen O'Malley made changes -
        Field Original Value New Value
        Project Hadoop Core [ 12310240 ] Hadoop Hive [ 12310843 ]
        Key HADOOP-4593 HIVE-21
        Component/s contrib/hive [ 12312455 ]
        Ashish Thusoo added a comment -

        Verified that this works on the latest version.

        Ashish Thusoo made changes -
        Resolution Fixed [ 1 ]
        Fix Version/s 0.20.0 [ 12313506 ]
        Status Open [ 1 ] Resolved [ 5 ]
        Zheng Shao made changes -
        Fix Version/s 0.6.0 [ 12314524 ]
        Fix Version/s 0.2.0 [ 12313565 ]
        Carl Steinbach made changes -
        Resolution Fixed [ 1 ]
        Status Resolved [ 5 ] Reopened [ 4 ]
        Carl Steinbach made changes -
        Status Reopened [ 4 ] Resolved [ 5 ]
        Resolution Cannot Reproduce [ 5 ]
        Carl Steinbach made changes -
        Fix Version/s 0.3.0 [ 12313637 ]
        Fix Version/s 0.6.0 [ 12314524 ]
        Carl Steinbach made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        8d 5h 10m 1 Ashish Thusoo 13/Nov/08 14:55
        Resolved Resolved Reopened Reopened
        703d 12h 27m 1 Carl Steinbach 18/Oct/10 04:23
        Reopened Reopened Resolved Resolved
        8s 1 Carl Steinbach 18/Oct/10 04:23
        Resolved Resolved Closed Closed
        424d 20h 45m 1 Carl Steinbach 17/Dec/11 00:08

          People

          • Assignee:
            Unassigned
            Reporter:
            Venky Iyer
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development