Uploaded image for project: 'Hive'
  1. Hive
  2. HIVE-20505

upgrade org.openjdk.jmh:jmh-core to 1.21

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 4.0.0
    • Fix Version/s: 4.0.0
    • Component/s: Hive
    • Labels:
      None

      Description

      This ticket tracks the following CVE(s) that were found in the direct dependency org.openjdk.jmh:jmh-core:1.19
      CVE-2009-1896CVE-2009-2689CVE-2009-3879CVE-2009-0733CVE-2009-2475CVE-2009-3883CVE-2009-2476CVE-2009-3884CVE-2013-0169CVE-2012-5373CVE-2009-3880CVE-2009-3881CVE-2009-3882CVE-2009-0581CVE-2009-2690CVE-2012-2739CVE-2009-0723CVE-2009-3728 

        Attachments

        1. HIVE-20505.01.patch
          0.4 kB
          Laszlo Pinter
        2. HIVE-20505.patch
          0.4 kB
          Laszlo Pinter

          Activity

            People

            • Assignee:
              lpinter Laszlo Pinter
              Reporter:
              lpinter Laszlo Pinter
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: