Uploaded image for project: 'Hive'
  1. Hive
  2. HIVE-19640 dependency version upgrades/fixes/convergence
  3. HIVE-19641

sync up hadoop version used by storage-api with hive

    XMLWordPrintableJSON

Details

    • Sub-task
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 3.1.0
    • 4.0.0
    • None
    • None

    Description

      There is hadoop version mismatch between hive and storage-api and hence different transitive dependency versions gets pulled.

      Attachments

        1. HIVE-19641.1.patch
          0.6 kB
          Prasanth Jayachandran

        Activity

          People

            prasanth_j Prasanth Jayachandran
            prasanth_j Prasanth Jayachandran
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: