Uploaded image for project: 'Hive'
  1. Hive
  2. HIVE-18717

Avoid transitive dependency on jetty 6.x

Log workAgile BoardRank to TopRank to BottomVotersWatch issueWatchersCreate sub-taskConvert to sub-taskMoveLinkCloneLabelsUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0.0
    • Component/s: Build Infrastructure
    • Labels:
      None

      Description

      Although Hive is using jetty 9.3, transitive dependencies bring in 6.2.x which should be avoided.

        Attachments

        1. HIVE-18717.patch
          6 kB
          Ashutosh Chauhan

          Activity

          $i18n.getText('security.level.explanation', $currentSelection) Viewable by All Users
          Cancel

            People

            • Assignee:
              ashutoshc Ashutosh Chauhan Assign to me
              Reporter:
              ashutoshc Ashutosh Chauhan

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment