Hive
  1. Hive
  2. HIVE-1590

DDLTask.dropDatabase() needs to populate inputs/outputs

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Metastore, Query Processor
    • Labels:
      None

      Description

      From Namit:

      Also, inputs and outputs need to be populated for 'drop database ..' It should consist of all the tables/partitions in that database.

      Note that for the time being this does not make a difference since we don't allow you to drop a database that contains tables.

        Issue Links

          Activity

          Enis Soztutar made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]
          Enis Soztutar added a comment -

          Duplicate of HIVE-2093.

          Carl Steinbach made changes -
          Field Original Value New Value
          Link This issue relates to HIVE-675 [ HIVE-675 ]
          Carl Steinbach created issue -

            People

            • Assignee:
              Carl Steinbach
              Reporter:
              Carl Steinbach
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development