Uploaded image for project: 'Hadoop HDFS'
  1. Hadoop HDFS
  2. HDFS-9677

Rename generationStampV1/generationStampV2 to legacyGenerationStamp/generationStamp

VotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Minor
    • Resolution: Fixed
    • None
    • 2.9.0, 3.0.0-alpha1
    • namenode
    • None
    • Reviewed

    Description

      comment from Kai Zheng in HDFS-9542:

      Just wonder if it's a good idea to rename: generationStampV1 => legacyGenerationStamp; generationStampV2 => generationStamp, similar for other variables, as we have legacy block and block.

      This jira plans to do this rename.

      Attachments

        1. HDFS-9677-branch-2.000.patch
          26 kB
          Mingliang Liu
        2. HDFS-9677.001.patch
          29 kB
          Mingliang Liu
        3. HDFS-9677.000.patch
          42 kB
          Mingliang Liu

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            liuml07 Mingliang Liu
            jingzhao Jing Zhao
            Votes:
            0 Vote for this issue
            Watchers:
            7 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment