Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0.0-alpha
    • Component/s: hdfs-client
    • Labels:
      None

      Description

      This JIRA is to expose the getFileLength API through a new public DistributedFileSystemInfo class.

      I would appreciate if someone suggest good name for this public class.

      Nicholas, did you plan any special design for this public client class?

        Attachments

        1. HDFS-3282.patch
          6 kB
          Uma Maheswara Rao G
        2. HDFS-3282.patch
          8 kB
          Uma Maheswara Rao G

          Issue Links

            Activity

              People

              • Assignee:
                umamaheswararao Uma Maheswara Rao G
                Reporter:
                umamaheswararao Uma Maheswara Rao G
              • Votes:
                0 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: