Uploaded image for project: 'Apache Ozone'
  1. Apache Ozone
  2. HDDS-4316

Upgrade to angular 1.8.0 due to CVE-2020-7676

    XMLWordPrintableJSON

Details

    • Task
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 1.0.0
    • 1.1.0
    • None

    Description

      Angular versions < 1.8.0 are vulnerable to cross-site scripting

      https://nvd.nist.gov/vuln/detail/CVE-2020-7676

      Attachments

        Issue Links

          Activity

            People

              vivekratnavel Vivek Ratnavel Subramanian
              vivekratnavel Vivek Ratnavel Subramanian
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: