In SetupSecureOzone.md, the naming convention for keytab files are different from code.
In ozone-default.xml, it is looking for:
For the non http version of keytab, they are branded as:
It is best to shorten the name to remove .file suffix from the code to be consistent with Hadoop naming convention. The second nitpick is hdds and ozone prefix. Is there a good reason to have distinct prefix for both that work closely together? How about hadoop.ozone prefix? From usability point of view, the current prefix are very confusing.