HCatalog
  1. HCatalog
  2. HCATALOG-138

rpm installation doc does not have instructions to set DBROOT env variable

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 0.2
    • Fix Version/s: 0.3
    • Component/s: None
    • Labels:
      None

      Description

      The 'dbroot' mentioned in the install doc is supposed to be set as DBROOT in hcat-env.sh. This instruction is missing.

      [1] - http://incubator.apache.org/hcatalog/docs/r0.2.0/install.html

        Issue Links

          Activity

          Ashutosh Chauhan added a comment -

          This may become redundant after HCATALOG-166

          Alan Gates added a comment -

          Duplicate of HCATALOG-166


            People

            • Assignee:
              Unassigned
              Reporter:
              Thejas M Nair
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development