HBase
  1. HBase
  2. HBASE-9938

region_status.rb should use fs.defaultFS instead of fs.default.name which is deprecated.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Activity

      Jean-Marc Spaggiari added a comment -

      Hum. fs.defaultFS is available only in Hadoop 2.x... So this change wlil make region_stats.rb un-compatible with 1.x... So I'm not sure anymore if it's a good idea, except if we say that trunk has a dependency on it...

      Jean-Marc Spaggiari added a comment -

      Duplicate of HBASE-6763.


        People

        • Assignee:
          Unassigned
          Reporter:
          Jean-Marc Spaggiari
        • Votes:
          0 Vote for this issue
          Watchers:
          1 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development