Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-8444

Acknowledge that 0.95+ requires 1.0.3 hadoop at least.

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.98.0
    • Component/s: None
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      As per this mail thread, http://search-hadoop.com/m/stbKO1YNWZe/Compile+does+not+work+against+Hadoop-1.0.0+-+1.0.2&subj=Re+Compile+does+not+work+against+Hadoop+1+0+0+1+0+2

      ... 0.95.x requires hadoop 1.0.3 at least. Note it in the refguide hadoop section.

        Attachments

          Activity

            People

            • Assignee:
              stack stack
              Reporter:
              stack stack
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: