Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-8390

Trunk/0.95 cannot simply compile against Hadoop 1.0

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.95.0
    • Fix Version/s: 0.98.0, 0.95.0
    • Component/s: None
    • Labels:
      None

      Description

      Currently we can't simply compile against Hadoop 1.0 in 0.95 and newer, we are missing a dependency in common for Apache's commons-io. Easy fix, we could just add that dependency for all the profiles there. But doing it correctly requires adding a new profile.

        Attachments

        1. HBASE-8390.patch
          9 kB
          Jean-Daniel Cryans

          Activity

            People

            • Assignee:
              jdcryans Jean-Daniel Cryans
              Reporter:
              jdcryans Jean-Daniel Cryans
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: