Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-7773

rename StoreConfiguration, remove unnecessary method

VotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.95.0
    • Component/s: None
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      "StoreConfiguration" interface name is confusing, and one of the methods is unnecessary.

        Attachments

        1. HBASE-7773-v1.patch
          10 kB
          Sergey Shelukhin
        2. HBASE-7773-v0.patch
          9 kB
          Sergey Shelukhin

        Issue Links

          Activity

            People

            • Assignee:
              sershe Sergey Shelukhin
              Reporter:
              sershe Sergey Shelukhin

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment