Details

    • Type: Sub-task Sub-task
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      HBASE-6052 converts .META. and ROOT table content to protobuf.

      This JIRA allows .META. table exported from 0.94 (see HBASE-3271) to be imported into live cluster.

        Activity

        Ted Yu created issue -
        stack added a comment -

        How is this a subtask of HBASE-5305, the pb convertion issue? This strikes me as a nice-to-have non blocker. Its certainly not needed completing hbase-5305. Please edit accordingly. Also, it has no one assigned. Who is going to do the work?

        stack added a comment -

        Resolving as duplicate of a new issue HBASE-6754 (I have to do this to get this issue out from under hbase-5305 as a subtask)

        stack made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Duplicate [ 3 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            Ted Yu
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development