Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-5872

Improve hadoopqa script to include checks for hadoop 0.23 build

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.95.2
    • Fix Version/s: 0.95.0
    • Component/s: None
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      There have been a few patches that have made it into hbase trunk that have broken the compile of hbase against hadoop 0.23.x, without being known for a few days.

      We could have the bot do a few things:
      1) verify that patch compiles against hadoop 23
      2) verify that unit tests pass against hadoop 23

        Attachments

        1. hbase-5872-part2.patch
          0.7 kB
          Jonathan Hsieh
        2. hbase-5872.patch
          2 kB
          Jonathan Hsieh

          Activity

            People

            • Assignee:
              jmhsieh Jonathan Hsieh
              Reporter:
              jmhsieh Jonathan Hsieh
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: