Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-5750

"HBASE-5335 Dynamic Schema Config" broke build, missing change to HRegion heapsize

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Activity

      nspiegelberg Nicolas Spiegelberg added a comment -

      I'm interested in how this wasn't caught by Hadoop QA....

      hadoopqa Hadoop QA added a comment -

      -1 overall. Here are the results of testing the latest attachment
      http://issues.apache.org/jira/secure/attachment/12521976/heapsize.txt
      against trunk revision .

      +1 @author. The patch does not contain any @author tags.

      -1 tests included. The patch doesn't appear to include any new or modified tests.
      Please justify why no new tests are needed for this patch.
      Also please list what manual steps were performed to verify this patch.

      +1 javadoc. The javadoc tool did not generate any warning messages.

      +1 javac. The applied patch does not increase the total number of javac compiler warnings.

      +1 findbugs. The patch does not introduce any new Findbugs (version 1.3.9) warnings.

      +1 release audit. The applied patch does not increase the total number of release audit warnings.

      +1 core tests. The patch passed unit tests in .

      Test results: https://builds.apache.org/job/PreCommit-HBASE-Build/1456//testReport/
      Findbugs warnings: https://builds.apache.org/job/PreCommit-HBASE-Build/1456//artifact/trunk/patchprocess/newPatchFindbugsWarnings.html
      Console output: https://builds.apache.org/job/PreCommit-HBASE-Build/1456//console

      This message is automatically generated.

      stack stack added a comment -

      Duplicate of HBASE-5750

      I'm not sure why it not caught by hadoopqa. It seemed broke for me whether d32 or d64. Let me take a looksee

      stack stack added a comment -

      I see it if I pass -d32. hadoopqa must run w/ 64bit jvm.


        People

        • Assignee:
          Unassigned
          Reporter:
          stack stack
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development