HBase
  1. HBase
  2. HBASE-5421

use hadoop-client/hadoop-minicluster artifacts for Hadoop 0.23 build

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 0.92.0
    • Fix Version/s: 0.92.1, 0.94.0
    • Component/s: build
    • Labels:
    • Hadoop Flags:
      Reviewed

      Description

      Hadoop recently added hadoop-client and hadoop-minicluster artifacts for Hadoop 0.23+ that don't export all the internal dependencies (HADOOP-8009).

      Let's use them instead of manually specifying transitive dependency exclusion lists (which is error prone and annoying).

      1. hbase-5421.patch
        7 kB
        Shaneal Manek

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Shaneal Manek
            Reporter:
            Shaneal Manek
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development