Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 0.94.0
    • Fix Version/s: 0.95.0
    • Component/s: documentation
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      We should rename "hbase.skip.errors", used in HRegion.java for skipping errors when replaying edits. It should probably be something more like "hbase.hregion.edits.replay.skip.errors" or so.

      1. HBASE-5151.amend.wrapped.patch
        0.9 kB
        Harsh J
      2. HBASE-5151.patch
        2 kB
        Harsh J
      3. HBASE-5151.amend.patch
        0.8 kB
        Harsh J
      4. HBASE-5151.patch
        2 kB
        Harsh J
      5. HBASE-5151.patch
        2 kB
        Harsh J

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Harsh J
            Reporter:
            Harsh J
          • Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development