Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-4764

naming errors for TestHLogUtils and SoftValueSortedMapTest

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 0.94.0
    • Fix Version/s: 0.94.0
    • Component/s: test
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      SoftValueSortedMapTest it's a test, but not a junit one, I tend to think it's not called. I don't know if it's used.

      TestHLogUtils has a wrong name: it's not a test, but an helper. It confuses the script looking for the tests. It would seems a better thing to rename it. Is there anything special to do to keep the history attached to this file?

        Attachments

        1. 4764_trunk.patch
          7 kB
          Nicolas Liochon
        2. 4764_trunk.patch
          7 kB
          Nicolas Liochon

          Issue Links

            Activity

              People

              • Assignee:
                nkeywal Nicolas Liochon
                Reporter:
                nkeywal Nicolas Liochon
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: