Details

    • Type: Test Test
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Not A Problem
    • Affects Version/s: 0.90.0
    • Fix Version/s: 0.90.0
    • Component/s: test
    • Labels:
      None
    • Environment:

      ubuntu 9.04

      Description

      hi,

      i am new to hbase and hadoop. Any how i have succeeded in setting up a hadoop cluster which consists of 3 machines. Now i need some help on building up the database. I have a table "comments" contains fields(column families)
      1)user id
      2)comments
      3)comments on comments(which can be more than one) and a status field to the same say,

      Could any one help me out to build the same using hbase/shell??

      Regards
      Sreejith

        Activity

        Sreejith created issue -
        Jean-Daniel Cryans added a comment -

        Please use the user mailing list for questions like that, this is not a bug we have to resolve. See http://hbase.apache.org/mail-lists.html

        Jean-Daniel Cryans made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Not A Problem [ 8 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        6h 2m 1 Jean-Daniel Cryans 22/Feb/11 17:50

          People

          • Assignee:
            Unassigned
            Reporter:
            Sreejith
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development