Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-2719

Fix test failures for Avro server on Hudson

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Hudson is failing the tests from HBASE-2400: http://hudson.hbase.org/job/hbase-trunk/119/#showFailuresLink. These tests pass locally, so it's not clear why they are failing with Hudson.

        Issue Links

          Activity

          Hide
          hammer Jeff Hammerbacher added a comment -

          I haven't seen these tests fail in the last 20 builds, so I'm closing this one. Will keep an eye on the tests and reopen if they fail again.

          Show
          hammer Jeff Hammerbacher added a comment - I haven't seen these tests fail in the last 20 builds, so I'm closing this one. Will keep an eye on the tests and reopen if they fail again.
          Hide
          hammer Jeff Hammerbacher added a comment -

          Interestingly, http://hudson.zones.apache.org/hudson/job/HBase-TRUNK/1321/testReport/org.apache.hadoop.hbase.avro/TestAvroServer/ says these tests are passing. I'll try to investigate a bit more.

          Show
          hammer Jeff Hammerbacher added a comment - Interestingly, http://hudson.zones.apache.org/hudson/job/HBase-TRUNK/1321/testReport/org.apache.hadoop.hbase.avro/TestAvroServer/ says these tests are passing. I'll try to investigate a bit more.

            People

            • Assignee:
              hammer Jeff Hammerbacher
              Reporter:
              hammer Jeff Hammerbacher
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development