Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-25746

[hbase-thirdparty] Update jetty to >= 9.4.39 due to CVE-2021-28165

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • thirdparty-3.5.1
    • thirdparty
    • None

    Description

      Update jetty to 9.4.39 due to CVE-2021-28165.

      Attachments

        Issue Links

          Activity

            People

              apurtell Andrew Kyle Purtell
              apurtell Andrew Kyle Purtell
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: