Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-24971

Upgrade JQuery to 3.5.1

    XMLWordPrintableJSON

    Details

    • Hadoop Flags:
      Reviewed

      Description

      JQuery <= 3.5.0 is subject to a known cross site scripting vulnerability. Upgrade our embedded minimized jquery library to 3.5.1.

      Upgrade embedded jquery-tablesorter while at it.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                apurtell Andrew Kyle Purtell
                Reporter:
                apurtell Andrew Kyle Purtell
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: