Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-23611

Enforcer plugin does not use configured version in hbase-operator-tools

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Component/s: hbck2
    • Labels:
      None

      Description

      hbase-operator-tools has a property set for the version of the maven-enforcer-plugin, which gets used in a profile, but not on the plugin configuration.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                janh Jan Hentschel
                Reporter:
                janh Jan Hentschel
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: